Cisco sviçdə port security mexanizmi

Cisco sviçdə port security mexanizmi
Fontu böyüt (A+) / Fontu kiçilt (A-)

Salam,

Cisco sviçlərdə Layer 2 təhlükəsizlik mexanizmlərindən biri də port security adlanır. Bu mexanizm sviçin hər hansı bir portuna hər zaman eyni avadanlığın qoşulmasını təmin edir. Bu isə o deməkdir ki, port security mexanizmi aktiv olan porta, başqa bir avadanlıq qoşulduqda port avtomatik olaraq sönür. Port security mexanizmini aktivləşdirmək üçün aşağıdakı konfiqurasiyanı edin.

topo.png

1. Sviçin kompüter qoşulmuş portunu access moduna keçirin:

Switch0(config)#interface fastEthernet 0/1

Switch0(config-if)#switchport mode access

 

2. Port security mexanizmini aktivləşdirin:

Switch0(config-if)#switchport port-security

3. Sviçin portunun neçə MAC ünvan öyrənə bilməsini təyin edin:

Switch0(config-if)#switchport port-security maximum 1

4. Kompüterin MAC ünvanını təyin edin:

ipconfig.png

 

5. Yalnız 0030.F252.E0D8 MAC ünvanlı avadanlığın sviçin 0/1 portuna qoşulmasına icazə verin:

Switch0(config-if)#switchport port-security mac-address 0030.F252.E0D8

6. Başqa avadanlıq sviçin 0/1 portuna bağlanıb, data yollayarsa, portun sönməsini təyin edin:

Switch0(config-if)#switchport port-security violation shutdown

7. Kompüterə ip ünvan təyin edin:

ip-address.png

8. Sviçə ip ünvan təyin edin:

Switch0(config)#interface vlan 1

Switch0(config-if)#ip address 192.168.1.1 255.255.255.0

Switch0(config-if)#no shutdown

9. Kompüter ilə sviç arasındakı əlaqəni yoxlayın:

ping1.png

 

10. Sviçin öyrəndiyi MAC ünvanları təyin edin:

show-arp.png

 

11. Port security konfiqurasiyasını yoxlayın:

 

12. Port security mexanizminin işlədiyini yoxlamaq üçün sviçin 0/1 portuna başqa kompüter birləşdirin:

topo2.png

 

13. Sviçin 0/1 portuna data yollayın:

ping2.png

 

14. Sviçdə 0/1 portunun statusunu öyrənin:

show-ip-int-brief.png

 

Göründüyü kimi, port security mexanizmi Fast Ethernet 0/1 portunu söndürmüşdür.

15.  Port security üzrə ətraflı məlumat alın:

 

show-port-security-interface.png

Şəkildən göründüyü kimi, port security aktivdir (port security  enabled), portun hal-hazırki statusu sönülüdür (port status secure-shutdown), təhlükəsizlik qaydasını pozan sonuncu avadanlığın MAC ünvanı (last source address: Vlan  0060.2FB3.2433:1) qeyd edilmişdir.

16. Portu yenidən aktiv hala gətirin:

Switch0(config)#interface  fastEthernet 0/1

Switch0(config-if)#shutdown

Switch0(config-if)#no shutdown

17.  Hansı MAC ünvanlı avadanlıqdan sviçin 0/1 portuna data yollamasına icazə verildiyini təyin edin:

show-port-security-address.png

 

Uğurlar!

Amal
CCNA/CCNP

EEM proqramlaşdırma – mərkəzi prosessordakı sıçrayışlar

Salam, Şirkətdə idarə etdiyim Cisco Systems istehsalı olan 3750 sviçin mərkəzi ...

Daha ətraflı

Cisco Kursları

Cisco Certified Network Associate (CCNA R&S) kursu – CCNA 5.0 Dünyada şəbəkə ...

Daha ətraflı

RIP (Routing Information Protocol) – 1-ci hissə

Salam, Routinq protokollar dedikdə statik və dinamik routinq protokollar yada düşür. ...

Daha ətraflı